Support for Mediaportal 1.10 final

Access your ARGUS TV system from your sofa using MediaPortal (http://www.team-mediaportal.com/)
Post Reply
Mister Bean
Posts: 4
Joined: Tue Feb 19, 2013 6:16 pm

Support for Mediaportal 1.10 final

Post by Mister Bean » Sat Dec 27, 2014 3:24 pm

TVplugin.dll (dummy file) needs to be updated . . . .

lisag
Posts: 50
Joined: Fri Jun 06, 2014 4:43 pm

Re: Support for Mediaportal 1.10 final

Post by lisag » Sat Dec 27, 2014 5:24 pm

I have just tried MediaPortal 1.10 final with Argus TV 2.3RC on a test machine, and it seems to work okay. Well it installs and initial impression is that it seems fully functional.

Is it not advisable to use this on my main HTPC yet, as maybe there could be issues?

thanks

lisa

Caesium
Posts: 328
Joined: Fri Dec 16, 2011 11:40 pm

Re: Support for Mediaportal 1.10 final

Post by Caesium » Sat Dec 27, 2014 6:21 pm

In theory yes, its not a supported combination until the DLL is updated to say as such.

In practise, so little has changed in MediaPortal 1.10 I don't think there'll be an issue and I'll be installing MP 1.10 with the current Argus RC later tonight. Given up waiting for 2.3 release :(

lisag
Posts: 50
Joined: Fri Jun 06, 2014 4:43 pm

Re: Support for Mediaportal 1.10 final

Post by lisag » Sat Dec 27, 2014 7:12 pm

Thanks for the info and good luck with your install! It would be great if you could let us know how it goes and if you encounter any issues. I'm still running MP 1.6 with Argus 2.2 but planning on upgrading within the next couple of weeks.

User avatar
dot-i
Site Admin
Posts: 5848
Joined: Mon Oct 01, 2012 3:40 pm

Re: Support for Mediaportal 1.10 final

Post by dot-i » Sat Dec 27, 2014 10:05 pm

Support for MP 1.10 has been added: viewtopic.php?f=67&t=5571 :)
I have the heart of a child. I keep it in a jar on my shelf. -- Robert Bloch
Image

lisag
Posts: 50
Joined: Fri Jun 06, 2014 4:43 pm

Re: Support for Mediaportal 1.10 final

Post by lisag » Sat Dec 27, 2014 10:11 pm

That's fantastic. Thank you very much! :D

Caesium
Posts: 328
Joined: Fri Dec 16, 2011 11:40 pm

Re: Support for Mediaportal 1.10 final

Post by Caesium » Sat Dec 27, 2014 11:25 pm

Awesome, you saved me having to reinstall by about an hour :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest