Shares "not OK" for one card???

Access your ARGUS TV system from your sofa using MediaPortal (http://www.team-mediaportal.com/)
Post Reply
andcar
Posts: 10
Joined: Sat Oct 11, 2014 7:50 pm

Shares "not OK" for one card???

Post by andcar » Thu May 19, 2016 8:05 pm

I have Mediaportal 1.10 and with Argus TV plugin, only using the Argus TV scheduler.
I tried to add a new card to the two I had before. Everything is working as it should in TV server config in MP. I can preview the channels on the new card. But in MP client it says "unknown error" when I try a channel on the new card.
When I look at the UNC paths for the different cards, the new card does not have a path set. But I cannot find any way of setting it.
When I "test shares" in argus tv scheduler it says "not OK" for the new card.
See pictures.

What can I do to fix this?
Attachments
2.jpg
Argus TV scheduler console
2.jpg (86.42 KiB) Viewed 8471 times
1.jpg
Argus TV recorder plugin
1.jpg (108.76 KiB) Viewed 8471 times

styrsven
Posts: 38
Joined: Tue Mar 19, 2013 10:58 pm

Re: Shares "not OK" for one card???

Post by styrsven » Fri May 20, 2016 5:43 pm

Try this:
In MP TV-server "Recordings"->"Folder", select "Share recording folders for all cards"
Do the same in "Timeshifting"->"Folders"

andcar
Posts: 10
Joined: Sat Oct 11, 2014 7:50 pm

Re: Shares "not OK" for one card???

Post by andcar » Mon Jun 06, 2016 1:26 pm

Thanks!
That was exactly what was needed!
Many thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest